[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[AUCTeX] Re: Scrolling using scroll wheel on Xemacs

From: Franz Haeuslschmid
Subject: [AUCTeX] Re: Scrolling using scroll wheel on Xemacs
Date: Mon, 16 May 2005 15:44:53 +0200
User-agent: Gnus/5.1007 (Gnus v5.10.7) XEmacs/21.4.10

David Kastrup <address@hidden> writes:

> Surendra Singhi <address@hidden> writes:
>>   Sometimes, when I try scrolling a TeX file using scroll wheel, if
>> there is a section name on top of the screen, the file doesn't
>> scroll. I have to scroll using either the scroll bars or cursor.
>> This problem doesn't happen always, and it is more easy to reproduce
>> when one tries to scroll slowly.
>> I am using XEmacs 21.4.13 and the pre-release version of Auctex.
>> Is it a feature or bug?
> Clearly a bug, but one of XEmacs, not AUCTeX.  It would probably
> happen also if you try scrolling in an info file with large headlines.
> [Checking]
I have a similar problem that occurs with different versions of
AUCTeX and XEmacs on MS Windows. It may be related to the
previously posted problem: each time, that I try to scroll a
buffer containing a LaTeX document, the buffer seems to be hooked
as the cursor reaches the top or the bottom of the
frame. However, this behavior applies, if the mouse-wheel or the
scroll-bar is used. As long as the cursor moves inside the frame,
scrolling works smoothly.

When the buffer is hooked, I have to wait a noticeable moment
before scrolling continues, but sometimes XEmacs freezes and I
have to click on the window title of an other program that is
running concurrently. I never experienced such a behavior in
other modes running within XEmacs. Here again: is it a bug of
XEmacs or AUCTeX?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]