[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[AUCTeX] ConTeXt does not recognize German

From: Peter Dyballa
Subject: [AUCTeX] ConTeXt does not recognize German
Date: Wed, 6 Jul 2005 14:02:45 +0200


My ConTeXt files starts with

        \setupbodyfont[sls,20pt]        % LucidaSans from Java

Nevertheless the actual command is:

Running `ConTeXt Full' on `ConFontsBug' with ``texexec --pdf --interface=en --passon="-interaction=nonstopmode" ConFontsBug.tex''
         TeXExec 5.4.2 - ConTeXt / PRAGMA ADE 1997-2005
        fixing engine variable : pdfetex
                    executable : pdfetex
                        format : cont-en
                     inputfile : ConFontsBug
                        output : pdftex
                     interface : en
                  current mode : none
                       TeX run : 1

        ConTeXt  ver: 2005.06.27  fmt: 2005.7.6  int: english  mes: english
        language        : language en is active

My environment is set to be German in UTF-8, AUCTeX does not set the ConTeXt interface languagage to `de´ too.

In the Buffers pop-up menu a new group ``ConTeXt Full´´ is created, that does not contain the TeX buffer but other buffers like an elder *Shell Command Output*, *Messages*, *Feiertage*, ... The ConTeXt TeX buffer is in the Others group.

Emacs : GNU Emacs (powerpc-apple-darwin7.9.0, X toolkit, Xaw3d scroll bars)
 of 2005-07-02 on Latsche.local
Package: AUCTeX 11.55

current state:
 window-system 'x
 LaTeX-version "2e"
TeX-style-path '("style/" "auto/" "/Library/ApplicationSupport/Emacs/auctex/style/"
 TeX-auto-save nil
 TeX-parse-self nil
 TeX-master t

Mit friedvollen Grüßen


"There's no place like"
                     origin unknown

reply via email to

[Prev in Thread] Current Thread [Next in Thread]