[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [AUCTeX] auctex 11.82 and carbon xemacs

From: Ralf Angeli
Subject: Re: [AUCTeX] auctex 11.82 and carbon xemacs
Date: Wed, 15 Mar 2006 12:59:19 +0100

* Thomas A. Schmitz (2006-03-14) writes:

> I tried to update auctex to the latest stable version,
> 11.82. Configure, make, make install into XEmacs application bundle
> worked. auctex works with ConTeXt files. When I open a LaTeX file with
> this version of auctex, XEmacs freezes with this error message in the
> minibuffer: Invalid operation: Can't append item to toolbar for frame,
> #<carbon-frame "XEmacs" 0xb8c>
> Reverting auctex to the version in the sumo package makes this problem
> go away.
> Emacs  : XEmacs 21.5  (beta23) "daikon" [Lucid] (powerpc-apple- 
> darwin8.5.0, Mule) of Tue Mar 14 2006 on G5.local
> Package: AUCTeX CVS-1.13 (2005-02-11)

Unreproducible when calling

xemacs -vanilla foo.tex


XEmacs 21.5  (beta25) "eggplant" (+CVS-20060314) [Lucid]
(i686-pc-linux, Mule) of Wed Mar 15 2006 on neutrino

and current CVS AUCTeX.

Typing `M-: (LaTeX-install-toolbar) RET' does not trigger the bug


reply via email to

[Prev in Thread] Current Thread [Next in Thread]