[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [AUCTeX] Emacs23 won't load tex-site.el

From: Ralf Angeli
Subject: Re: [AUCTeX] Emacs23 won't load tex-site.el
Date: Thu, 27 Dec 2007 17:15:53 +0100

* Haines Brown (2007-12-27) writes:

> I replaced emacs21 with emacs23 under debian etch. One result is
> that this line in ~/.emacs now causes an error:
>   (require 'tex-site)

This way of loading AUCTeX is outdated with respect to recent AUCTeX

> The error: 
>     end of file during parsing: /home/brownh/elisp/tex-site.el 
> I've not touched the file tex-site.el, although the error suggests a
> missing closed parenthesis or something unterminated. Is it possible
> that such a coding error could remain undetected until emacs was
> upgraded?  

How did you install AUCTeX?

> Is this file supplied by the debian auctex package?


> So would a simple
> auctex uninstall-reinstall be likely to fix the problem? 



reply via email to

[Prev in Thread] Current Thread [Next in Thread]