[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[AUCTeX] error entering $

From: Jim Burton
Subject: [AUCTeX] error entering $
Date: Wed, 30 Jan 2008 16:55:26 +0000 (UTC)
User-agent: Loom/3.14 (

I am using version 11.83-4 via the ubuntu Feisty package on emacs 21.4.1 and
*sometimes* when I try to enter a $ I get an error:

Wrong number of arguments: #<subr set-match-data>,2

I get the same error using C-C C-f C-e to emphasise text (whether or not there
is a selected region), but like I say, this might not happen the next time I
work on the same this something I can fix or should I stop using the
deb and install the latest version?



reply via email to

[Prev in Thread] Current Thread [Next in Thread]