[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [AUCTeX] AUCTeX tool-bar and icons

From: Angelo Graziosi
Subject: Re: [AUCTeX] AUCTeX tool-bar and icons
Date: Wed, 14 May 2008 14:53:53 +0200
User-agent: Thunderbird (Windows/20080421)

Sven Naumann ha scritto:
Angelo Graziosi <address@hidden> writes:

I want to flag the following, noticed on Cygwin with a recent
Emacs-23.0.60 CVS and a recent AUCTeX-CVS(5.1586).

In .emacs I have:

(setq TeX-bar-LaTeX-buttons
      (quote (new-file open-file dired kill-buffer save-buffer
      write-file undo cut copy paste search-forward print-buffer
      [separator nil] latex next-error view file
      bibtex clean)))

Then : 'new-file' does not appear, 'open-file' has as icon the same
which Emacs uses for 'new-file', 'dired' is represented by the icon
which Emacs uses for 'open-file', 'next-error' does not show up (but
perhaps we need errors in the document...).

As a result of my update yesterday, I had also some trouble with the
tool bar because there was a bug in tool-bar.el. Perhaps your problems
are determinated by this bug.

No. I know there was that bug in tool-bar.el! My report refers to a sane CVS of Emacs. I have tried with Emacs-trunk before the bug in tool-bar was introduced and after the bug was fixed.

Now I have tried also on GNU/Linux Kubuntu 8.04 with a fresh build of Emacs (GTK build) and with AUCTeX-CVS-ChangeLog-5.1587.

In all these cases: same results! (as I described before)


Now the current version of tool-bar.el
(1.16) is a bug-fix and tool bar seems to be stable for the most
major-modes, but not in Gnus with my configuration. A bug in
tool-bar.el or in my Gnus configuration, I don't know at this time.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]