[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [AUCTeX] AUCTeX 11.88 released

From: Mosè Giordano
Subject: Re: [AUCTeX] AUCTeX 11.88 released
Date: Sun, 16 Nov 2014 20:11:38 +0100

Hi José and Uwe,

thanks for the report!  I'm really sorry for all these inconveniences
but non using Windows is difficult for me to test the package.
Anyway, now I find a computer to test with and the problem should be
fixed and the AUCTeX package for Windows works for me.  The problem
was a bashism in the rule to build the package (in particular an "echo
-e" command).  If you want to fix it locally instead of installing the
package again, you only need to remove the "-e" at the beginning of

Thanks again,

2014-11-16 18:27 GMT+01:00 Uwe Siart <address@hidden>:
> On 16 Nov 2014 at 17:10, José Carlos Santos wrote:
>> On 16/11/2014 12:17, Uwe Siart wrote:
>> >
>> > Looks good now. Thanks.
>> I tried to install Emacs 24.4 together with AUCTeX 11.88 (under Windows
>> 8), and I have a problem. When I run Emacs, I get this error message:
>> Symbol's value as variable is void: -e
> Ah, yes, I can confirm it happens with the AUCTeX drop-in package.
> Uwe
> _______________________________________________
> auctex mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]