[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: autoconf 2.57b: locking fails over NFS

From: Akim Demaille
Subject: Re: autoconf 2.57b: locking fails over NFS
Date: Fri, 03 Oct 2003 09:42:08 +0200
User-agent: Gnus/5.1002 (Gnus v5.10.2) Emacs/21.3 (gnu/linux)

 >> Akim Demaille <address@hidden> writes:
 >>> > OK, I installed this patch.  I can't test it easily, though.
 >>> > (For one thing, CVS autoconf doesn't build itself on my host,
 >>> > since it depends on an alpha version of autoconf....)
 >>> Does it?  Where?

 >> Here's what happens with the latest Autoconf CVS, when I try to build
 >> it with the latest stable Autoconf and Automake releases.

 >> error: Autoconf version 2.57b or higher is required
 >> aclocal.m4:207: AM_INIT_AUTOMAKE is expanded from...

 > Doh.  OK, I must be sure to run Automake 1.7.7 when releasing
 > Autoconf, since that's my CVS Automake that mandates CVS Autoconf.
 > Thanks for the report!

Actually, running autoreconf -fvim should address your problem, since
the package want Automake 1.7.7 and Autoconf 2.57.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]