[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Confusing/bogus message in config.log

From: Peter Eisentraut
Subject: Re: Confusing/bogus message in config.log
Date: Thu, 29 Mar 2001 19:14:07 +0200 (CEST)

Lars J. Aas writes:

> On Thu, Mar 29, 2001 at 08:29:19AM -0500, Derek R. Price wrote:
> : I also don't see a reason why it would be very useful to maintain a version
> : on a configure script separate from the pacage version.  Anyone else?
> If you follow development sources through CVS, it can be a good idea, but
> using AC_REVISION() solves that issue.
> :     configure (generated by GNU Autoconf AC_ACVERSION for
> AC_PACKAGE_VERSION is part of AC_PACKAGE_STRING, and I think it will look
> strange when you get the same version number twice like
>   ... (GNU Emax 19.34) 19.34
> Using the PACKAGE string that doesn't contain the version will perhaps look
> better.

That was my suggestion.

Peter Eisentraut      address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]