[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Severe performance problem and proposed solution

From: Akim Demaille
Subject: Re: Severe performance problem and proposed solution
Date: Mon, 25 Feb 2002 19:32:30 +0100
User-agent: Gnus/5.090006 (Oort Gnus v0.06) XEmacs/21.4 (Common Lisp, i386-debian-linux)

>>>>> "Zack" == Zack Weinberg <address@hidden> writes:

Zack> It may well be good enough.  I cannot test it because (a) I have
Zack> no access to any of the affected machines, and (b) for other
Zack> reasons, libstdc++ cannot currently migrate away from autoconf
Zack> 2.13.  (See the discussion at
Zack> <>;
Zack> suggestions would be appreciated.)

I just had a look, and could find exactly what advice you'd like.
Also, we are working on 2.53.  If you need special features, please
let us help you by specifying them!  And finally, defn is very
different from bind :)  I'd love to have a bind in M4, I suspect we'd
have serious performance improvements.

Zack> If you can show me a simple test script which determines if
Zack> $LINENO works, I can ask the people experiencing the problem to
Zack> tell me what the problem shells make of it.

Err... Using CVS Autoconf:

/tmp % cat script.4s                                             nostromo 19:31
echo $LINENO
/tmp % autom4te -l m4sh script.4s -o script                      nostromo 19:31
/tmp % ./script                                                  nostromo 19:31

Attachment: script
Description: Text Data

reply via email to

[Prev in Thread] Current Thread [Next in Thread]