[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Autoconf 2.57d instability

From: Eric Sunshine
Subject: Re: Autoconf 2.57d instability
Date: Sat, 27 Sep 2003 11:19:30 -0400

On Sat, 27 Sep 2003 10:40:22 +0200 (CEST), Akim Demaille wrote:
> So finally, some _real_ fun to find in Autoconf... Thanks...
> I have not looked at your traces yet, but may I ask you to try
> the following m4 1.4?  It is _not_ the regular 1.4, it is 1.4 + Debian
> patches.  If it works for you, we will quickly wrap it as 1.4.1, or
> 1.5 whatever, and have Autoconf display a warning.

I downloaded and installed the Debian-patched m4 per your recommendation  
after deleting the existing m4 on both Linux and NextStep.  The patched m4  
did not solve either problem.  Even with the patched m4, Linux still reports  
"Warning: Excess arguments to built-in `m4_pushdef' ignored", and m4 still  
crashes on NextStep.

-- ES

reply via email to

[Prev in Thread] Current Thread [Next in Thread]