[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

autoconf /lib/cpp bug

From: Rogelio Serrano
Subject: autoconf /lib/cpp bug
Date: Thu, 1 Apr 2004 21:58:56 -0800 (PST)

Im trying to build gettext on my system which uses uclibc and no c++. I get 
this message when i configure.

checking whether we are using the GNU C++ compiler... no
checking whether g++ accepts -g... no
checking dependency style of g++... none
checking how to run the C++ preprocessor... /lib/cpp
configure: error: C++ preprocessor "/lib/cpp" fails sanity check
See `config.log' for more details.
configure: error: /bin/sh './configure' failed for autoconf-lib-link

How do we fix this? I have tried hacking the configure script and all i get is 
errors. I tried changing the on another system and rebuild the 
configure script, still no go. I am looking for the macro that takes care of 
this test but i cant find it. 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]