[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Does autoconf 2.61 recognise AC_PROG_LIBTOOL?

From: Craig Sanders
Subject: Does autoconf 2.61 recognise AC_PROG_LIBTOOL?
Date: Fri, 15 Jun 2007 18:06:57 +1000

Hello all.

I have just installed automake 1.10 and autoconf 2.61 on my system. I am 
developing a package which uses GNU Autotools and the file for my 
package contains the following line ;


When I run autoconf it complains, giving me the following message ; error: possibly undefined macro: AC_PROG_LIBTOOL
      If this token and others are legitimate, please use m4_pattern_allow.
      See the Autoconf documentation.

In response to this message I placed the following line in my file 


Now autoconf doesn't complain. But when I run the resulting configure script I 
get the following message ;

/home/craig/source_code/c++/src/nana/configure: line 3420: AC_PROG_LIBTOOL: 
command not found

The AC_PROG_LIBTOOL macro never used to cause a problem before when I used 
earlier versions of autoconf and automake. Have I done something wrong or has 
something changed in the latest
version of the Autotools that I should know about?

Any help on this matter would be greatly appreciated.Thanks in advance for any 

- Craig Sanders

reply via email to

[Prev in Thread] Current Thread [Next in Thread]