[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

failed build from git repo

From: William Pursell
Subject: failed build from git repo
Date: Sat, 28 Jun 2008 02:05:24 +0100
User-agent: Thunderbird (Macintosh/20080421)

I just cloned a8eb89699993bbcb4d7f278ab8fece54f64e1334
from Savannah and ran into a problem building.  Following
the directions in README-hacking, I ran:

 $ ./configure
 $ make
 $ ( PATH=`pwd`/tests:$PATH; autoreconf -vi )

Which failed with:
... error: Autoconf version 2.60 or higher is required the top level

which seems reasonable given:
$ ./tests/autoconf --version
autoconf (GNU Autoconf) UNKNOWN

(I have not yet installed help2man, but it seems unlikely that
that is relevant.)
Is this expected behavior?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]