[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: required version for AS_IF

From: Peter Johansson
Subject: Re: required version for AS_IF
Date: Wed, 24 Feb 2010 13:27:18 -0500
User-agent: Thunderbird (X11/20090105)

Hi Eric,

Thanks for the quick reply.

Eric Blake wrote:
Per the changelog, this was committed on 2006-02-21.  That in turn implies

But I can help you backport the multi-arg AS_IF to autoconf 2.59, if that
is an absolute necessity.

No need, I'll just add a AC_PREREQ([2.60]) in my macro for the next release. In that way a user can understand what the problem is rather than getting a nonsense configure.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]