[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: autoconf-2.68b released [beta]

From: Olaf Lenz
Subject: Re: autoconf-2.68b released [beta]
Date: Fri, 02 Mar 2012 17:09:13 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:10.0.2) Gecko/20120216 Thunderbird/10.0.2


On 03/02/2012 05:45 AM, Eric Blake wrote:
> The Autoconf team is considering releasing only .xz files for 2.69; 
> if this would be a hardship for you, and you need the .gz or .bz2 
> release, please speak up now.

I want to second Bob Friesenhahn's opinion that it would be nice to keep
at least a .gz release version. The xz-utils are not part of all
standard distributions yet (I can just name the current Sabayon Linux
and openSUSE 11.3), so I would prefer it if a standard tool like autoconf
would not depend on it.

Another issue I have with 2.68b is the dependency on m4 versions 1.4.6 -
1.4.10 or 1.4.16. One of the bad versions is installed on most machines
that I use, therefore I would have to install a more recent version on
all of them, sometimes even manually. Is this really a hard requirement,
or is it possible to circumvent this somehow? What would happen if the
"bad" versions would be used?


Dr. rer. nat. Olaf Lenz
Institut für Computerphysik, Pfaffenwaldring 27, D-70569 Stuttgart
Phone: +49-711-685-63607

Attachment: olenz.vcf
Description: Vcard

Attachment: signature.asc
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]