[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [PATCHES] Bootstrap: Allow user overriding of $AUTOCONF and $PERL.

From: Eric Blake
Subject: Re: [PATCHES] Bootstrap: Allow user overriding of $AUTOCONF and $PERL.
Date: Tue, 27 Jul 2010 15:08:58 -0600
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20100720 Fedora/3.1.1-1.fc13 Lightning/1.0b2pre Mnenhy/0.8.3 Thunderbird/3.1.1

On 07/27/2010 02:58 PM, Stefano Lattarini wrote:
> +# Let user choose which version of autoconf to use.
> +AUTOCONF=${AUTOCONF-autoconf}
> +

I'm used to this variant, with less typing:

: ${AUTOCONF=autoconf}

But your way works, too.

Eric Blake   address@hidden    +1-801-349-2682
Libvirt virtualization library

Attachment: signature.asc
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]