[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: automake not seeing AM_INIT_AUTOMAKE

From: Alexandre Duret-Lutz
Subject: Re: automake not seeing AM_INIT_AUTOMAKE
Date: Tue, 24 Dec 2002 21:51:48 +0100
User-agent: Gnus/5.090008 (Oort Gnus v0.08) Emacs/21.2 (i386-pc-linux-gnu)

>>> "jlm" == jlm  <address@hidden> writes:


 jlm> automake-1.5: `AM_INIT_AUTOMAKE' must be used


 jlm> AM_INIT_AUTOMAKE([no-define])

You need Automake 1.6 or greater to use this syntax.

If for some reason you want to stick to 1.5, use

AM_INIT_AUTOMAKE([libgtkbonus], [0.1], [non-empty-argument--see-manual])


Alexandre Duret-Lutz

reply via email to

[Prev in Thread] Current Thread [Next in Thread]