[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Where can I get 1.10a?

From: Bernd Jendrissek
Subject: Where can I get 1.10a?
Date: Mon, 11 Jan 2010 16:59:43 +0200

I have been trying to update to more recent autotools, and being a
traceability nazi, I want to rebuild from as far upstream as possible.
 That means ignoring the distributed ./configure and and
rebuilding them with currently installed autotools.

Here's my problem: Recent automake depends on automake-1.10a, but I
can't find that release anywhere.  I thought I'd use 1.10b instead,
but it too requires 1.10a, so no joy there.  Of course 1.10.N are "too
old" according to, and 1.11.N already require the
mysterious 1.10a.

I realize there's the bootstrap script, and it actually lets me go
much further back into the bootstrap chain, but for now I'm just
looking for this 1.10a.  I can't find it either on nor or  Unless I'm not looking hard enough!


reply via email to

[Prev in Thread] Current Thread [Next in Thread]