[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [avr-chat] Avrdude and JTAG / Dragon...

From: David Kelly
Subject: Re: [avr-chat] Avrdude and JTAG / Dragon...
Date: Mon, 2 Mar 2009 10:43:41 -0600
User-agent: Mutt/

On Mon, Mar 02, 2009 at 05:09:20PM +0100, Joerg Wunsch wrote:
> David Kelly <address@hidden> wrote:
> > I have had situations where the combination of Dragon and target
> > board seemed to be ultra sensitive to the cable used between. Where
> > I thought the 6" cable worked and the 9" was not reliable.
> Yes, these ribbon cables appear to suffer from severe crosstalk at
> times.  I've also had reports from a friend about similar figures.
> Just keep the ribbon cable short then.  Put some isolating foil around
> the Dragon itself, so you can place it close to the target.

Put my DSO on the JTAG lines and couldn't see anything bad happening
such as ringing. Was stumped, and disappointed, to have the problem. But
as mentioned elsewhere in this thread I now have a dead Dragon laying
around and believe it is the same as the one which was having problems.
Is likely there was something wrong other than my cable. The cables were
probably perfectly within spec but triggered a flaw somewhere else.

Seems the 10" extension cable I bought with the ICE Cube worked more
often on the problem Dragon than any I made.

David Kelly N4HHE, address@hidden
Whom computers would destroy, they must first drive mad.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]