[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [avr-gcc-list] gdb compiling error

From: Theodore A. Roth
Subject: Re: [avr-gcc-list] gdb compiling error
Date: Fri, 8 Feb 2002 09:06:49 -0700 (MST)

Hi Franz,

That's really odd. Looking at configure for gdb-5.1, the first line is 

When you do a `make install`, there is a lot of use of /bin/sh, thus, 
that failure would be expected if '#!/bin/sh' doesn't work in configure.

Which system are you trying to build on? What does `uname -a` say? Which 
version of bash is on your system?

I would guess the `/bin/sh` is not the same as `sh` with respect to your 
PATH environment variable. What does `which sh` say? On my linux system, 
/bin/sh is a sym link to /bin/bash.

Ted Roth

On Fri, 8 Feb 2002, franz wrote:

:)Hi all,
:)I had tried to compile the gdb5.1 with the patch gdb-5.1-avr-patch-0.0-pre9. 
:)if I execute "./configure" then shell says "bash: ./configure: /bin/bash: bad 
:)interpreter: Permission denied". If I execute "sh ./configure" it works.
:)But my problem is: If I execute  "make install" the same error occours.
:)Can anyone help me.

avr-gcc-list at http://avr1.org

reply via email to

[Prev in Thread] Current Thread [Next in Thread]