[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [avr-gcc-list] avrdude-5.1 error when installing

From: Joerg Wunsch
Subject: Re: [avr-gcc-list] avrdude-5.1 error when installing
Date: Tue, 6 Apr 2010 22:53:15 +0200 (MET DST)

med_alpa <address@hidden> wrote:

> I have this error :
> 36: error: conflicting types for 'usleep'
> pgm.h:107: error: previous declaration of 'usleep' was here.

Which version of AVRDUDE is this?  I thought I had fixed that
in the most recent version.

cheers, J"org               .-.-.   --... ...--   -.. .  DL8DTL

http://www.sax.de/~joerg/                        NIC: JW11-RIPE
Never trust an operating system you don't have sources for. ;-)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]