[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Axiom-developer] Error Using GCLVERSION=2.5.2

From: Mark E. Fenner
Subject: [Axiom-developer] Error Using GCLVERSION=2.5.2
Date: Thu, 1 Jul 2004 16:16:07 -0400
User-agent: KMail/1.6.2

In trying to get axiom to compile, I made the top level Makefile read:


This resulted in the following error:

make[2]: Entering directory `/home/mfenner/tmp/axiom/lsp'
2 building gcl-2.5.2
tar: /home/mfenner/tmp/axiom/zips/gcl-2.5.2.tgz: Cannot open: No such file or 
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors
make[2]: *** [gcldir] Error 2
make[2]: Leaving directory `/home/mfenner/tmp/axiom/lsp'
make[1]: *** [lspdir] Error 2
make[1]: Leaving directory `/home/mfenner/tmp/axiom'
make: *** [all] Error 2

There seems to be no gcl-2.5.2.tgz file in the zips/ directory.  There are 
however a number of 2.5.2 related patch files.  Should I ignore this and 
focus on getting the 2.6.2 version to work?  I'm still a bit confused as to 
why there need to be different GCLVERSION(s) if axiom builds it regardless or 
what is on the user's system.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]