[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Axiom-developer] [DoyenCD] [DoyenCD] GraphViz

From: Page, Bill
Subject: [Axiom-developer] [DoyenCD] [DoyenCD] GraphViz
Date: Tue, 24 Jan 2006 18:17:32 -0600


On Tuesday, January 24, 2006 5:23 PM you wrote:
> I included the Grapviz Package in the Doyen CD. However,
> when I copy the content from the 
> page 
> I get these errors:
> latex: cd '/var/lib/zope/var/LatexWiki/Doyen'; rm -f *.dot; 
> PATH=/usr/local/teTeX/bin/i686-pc-linux-gnu:$PATH latex 
> --interaction nonstopmode 'LatexWiki.tex'
> ! Package keyval Error: final undefined.
> See the keyval package documentation for explanation.
> Type  H <return>  for immediate help.
>  ...                                              
> l.1744 \ProcessOptionsWithKV{Hyp}
> Implicit mode ON; LaTeX internals redefined
> (/usr/share/texmf/tex/latex/html/url.sty))
> *hyperref using driver hdvips*
> (/usr/share/texmf/tex/latex/hyperref/hdvips.def
> (/usr/share/texmf/tex/latex/hyperref/pdfmark.def))
> (/usr/share/texmf/tex/latex/amsmath/amsmath.sty
> For additional information on amsmath, use the `?
> I assume that it is missing some package similar to
> axiom.sty.

I don't think the error has anything directly to do with
GraphViz, but rather hyperref. Unfortunately I do not know
very much about hyperref. The error above does not seem
to me to be a simple matter of a missing package, but
perhaps some incompatible packages.

What version of latex are you using? How were the tex
packages installed? What version of hyperref is installed.
Here is a reference to the standard hyperref distribution.

This means keyval and url as dependencies - but I think
these are pretty standard.

Unfortunately I forget exactly how and when the tex
packages where installed in but the
files for hyperref are dated Oct 2004. It is possible that
they were included in the distribution of pdfetex that
I installed around that time. I get:

address@hidden page]$ latex --version
pdfeTeX 3.141592-1.21a-2.2 (Web2C 7.5.4)
kpathsea version 3.5.4

The best I can suggest is that you try to re-install a
newer verson of latex with a large compatible set of
packages. The standard distributions for linux are here:

I suggest to first try getting the Endpaper3.tex file
to compile successfully outside of Doyen Wiki.

Good luck.

Bill Page.

forwarded from

reply via email to

[Prev in Thread] Current Thread [Next in Thread]