[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Please join! Re: [Axiom-developer] Re: Axiom HyperDoc Replacement

From: Martin Rubey
Subject: Re: Please join! Re: [Axiom-developer] Re: Axiom HyperDoc Replacement
Date: 22 Apr 2007 08:33:57 +0200
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.4

"Alfredo Portes" <address@hidden> writes:
> I know you wanted to test this on Windows also. I do not know if you
> got to test it.

No, I do not have a Windows box.

> This is what I get when doing the last step:
> (1) -> SOCKET(8080, getDocumentation$HyperDoc)
>    Loading /Documents and Settings/alfredo/hyper/HYPER.NRLIB/code for
>       package HyperDoc
>    Loading e:/Program Files/axiom/mnt/windows/algebra/OPQUERY.o for
>       package OperationsQuery
>    >> System error:
>    GREP is invalid as a function.
> protected-symbol-warn called with (NIL)

Oh dear.  Bill, PLEASE help!  Does GREP refer to the unix grep, maybe?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]