[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Axiom-developer] Re: GCL on an AMD64 Linux system?

From: Camm Maguire
Subject: Re: [Axiom-developer] Re: GCL on an AMD64 Linux system?
Date: 17 Sep 2007 15:30:29 -0400
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.2

Greetings!  Last I heard, a build was basically at hand with gclcvs

Take care,

"Andrey G. Grozin" <address@hidden> writes:

> On Sat, 15 Sep 2007, M. Edward (Ed) Borasky wrote:
> > It turns out the gcl-2.6.7 tarball is there in "zips", so I just edited
> > the Makefile for 2.6.7 and it's now building. Meanwhile, I would
> > actually like to use one of the installed Lisps on my systems to build
> > Axiom -- I have a choice of SBCL, Clisp, GCL (and CMUCL but only on the
> > 32-bit systems). Normally I just install SBCL because it works with
> > Maxima and the Lisp music codes I run.
> I'll say a thing which is taboo in this mailing list :-(
> Some other free CASs (not to be named here) which are descendants of
> the same codebase freed by NAG can be built with sbcl. Axiom at the
> moment can only be built with the non-ansi (old-fashioned) variant of
> gcl (note that maxima requires an ansi gcl). So, if you emerge gcl
> with USU=+ansi, you can build maxima; if you emerge it with -ansi, you
> can (maybe) build axiom; but never both.
> Andrey
> _______________________________________________
> Axiom-developer mailing list
> address@hidden

Camm Maguire                                            address@hidden
"The earth is but one country, and mankind its citizens."  --  Baha'u'llah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]