[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [PATCH] Fix a --enable-gcc-warnings problem.

From: Alex Rozenman
Subject: Re: [PATCH] Fix a --enable-gcc-warnings problem.
Date: Sat, 1 Aug 2009 12:39:36 +0300

Hello Joel,

> "src/scan-code.c:1759: warning: 'input' defined but not used"
> I'm not seeing that one.  What are your versions of gcc and flex?

I am using Fedora 11 installation:

$ flex --version
flex 2.5.35
$ gcc --version
gcc (GCC) 4.4.0 20090506 (Red Hat 4.4.0-4)

Best regards,
Alex Rozenman (address@hidden).

reply via email to

[Prev in Thread] Current Thread [Next in Thread]