[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

autoconf-2.62 doesn't build on RHEL4

From: Ralf Corsepius
Subject: autoconf-2.62 doesn't build on RHEL4
Date: Mon, 21 Apr 2008 10:59:45 +0200


Building autoconf-2.62 fails on RHEL4
checking for expr... 
checking for GNU M4 that supports accurate traces... 
configure: error: no acceptable m4 could be found in $PATH.
GNU M4 1.4.5 or later is required; 1.4.11 is recommended

The error message is wrong and misleading:
# gawk --version
GNU Awk 3.1.3

nor does config.log contain any further hints on why configuring
autoconf fails.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]