[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [GNU Autoconf 2.67] testsuite: 199 246 failed

From: Bob Friesenhahn
Subject: Re: [GNU Autoconf 2.67] testsuite: 199 246 failed
Date: Wed, 4 Aug 2010 16:54:27 -0500 (CDT)
User-agent: Alpine 2.01 (GSO 1266 2009-07-14)

On Wed, 4 Aug 2010, Eric Blake wrote:
I do see some quoting in the xmms macro but it makes me bleary-eyed and
I hesitate to try fixing it without breaking it.  If it really causes
problems, I could simply delete the file.

It is probably doing:

mess of code)

when it should be doing:

mess of code)

In other words, it is likely that the only missing quoting that
autoreconf is warning about is that of the first argument - while you

You are right. I fixed that, and another in speex.m4. However, there is still a second failure occuring, resulting in this message:

## -------------------------------------------------------------- ##
## GNU Nonsense 1.0 test suite: suite to test parallel execution. ##
## -------------------------------------------------------------- ##
  1: test number 1                                   ok
  2: test number 2                                   ok
/home/bfriesen/src/gnu/autoconf-2.67/tests/autotest.at:1493: grep '5.*ok' stdout
/home/bfriesen/src/gnu/autoconf-2.67/tests/autotest.at:1496: test ! -s status 
|| grep 141 status || grep 269 status
/home/bfriesen/src/gnu/autoconf-2.67/tests/autotest.at:1496: exit code was 1, 
expected 0

resulting in this test failure:

micro-suite:1767: WARNING: caught signal TERM, bailing out
199. autotest.at:1391: 199. parallel autotest and signal handling (autotest.at:1391): FAILED (autotest.at:1496)

This failure was included in the log I sent earlier. If it matters, 'make' on my system is GNU make 3.82.

Bob Friesenhahn
address@hidden, http://www.simplesystems.org/users/bfriesen/
GraphicsMagick Maintainer,    http://www.GraphicsMagick.org/

reply via email to

[Prev in Thread] Current Thread [Next in Thread]