[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ssed-3.53 vs Automake 1.5 dependency tracking

From: Bonzini
Subject: Re: ssed-3.53 vs Automake 1.5 dependency tracking
Date: Mon, 31 Dec 2001 10:44:52 +0100

> John> The enhanced version of GNU sed called ssed does not work with
> John> automake 1.5 dependency tracking, apparently due to magic in the
> John> ./configure (autoconf 2.13) script. With ssed the .deps directories
> John> are not created by ./configure and are not populated. sed-3.02 on
> John> same setup does not exhibit the problem.
> Where can I get the ssed source to take a look at it?

http://spazioweb.inwind.it/seders/ssed, from yours truly :-)

Anyway, the bug has been fixed in ssed 3.54 (basically if the RHS was empty
the options to s/// were ignored).


reply via email to

[Prev in Thread] Current Thread [Next in Thread]