[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: bug with automake 1.6 and autoconf 2.53

From: Jeff Deifik
Subject: Re: bug with automake 1.6 and autoconf 2.53
Date: Thu, 06 Jun 2002 15:11:33 -0700

At 11:05 PM 6/6/2002 +0200, you wrote:
On Thu, Jun 06, 2002 at 01:44:42PM -0700, Jeff Deifik wrote:
> autoconf --version
> autoconf (GNU Autoconf) 2.53

Ok, so you have autoconf 2.53 installed, but apparently it
cannot work because it fails to launch GNU m4:

> /home/jdeifik/gnu/automake-1.6/lib/missing --run autoconf -o /dev/null conftest.ac
> autom4te: need GNU m4 1.4 or later: /usr/ets/bin/m4
> configure:1590: $? = 1
> configure:1592: error: Autoconf 2.52 or better is required

Who is /usr/ets/bin/m4?

I don't know, but
which m4 says:

Can you try to run autoconf on a simple project?  For instance
try to run autoconf on the automake-1.6 tree.  I'd be surpized it works.

It seems to be working. I ran make check, and about 40 or so tests
failed, and the rest passed. I was a bit concerned that any failed...


reply via email to

[Prev in Thread] Current Thread [Next in Thread]