[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Require newer perl?

From: Peter O'Gorman
Subject: Re: Require newer perl?
Date: Fri, 26 Sep 2003 06:12:41 +0900
User-agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5b) Gecko/20030916 Thunderbird/0.3a

Gary V. Vaughan wrote:

> I kept getting crap like this:
> autoreconf: running: automake --add-missing --copy --force-missing
> Can't locate object method "TIEHASH" via package
> "Tie::RefHash::Nestable" at /usr/local/bin/automake line 517.
> autoreconf: failed to run automake: No such file or directory
> My perl is 5.6.0, so I think requiring this package is an automake screw
> up, they apparently want perl-5.5 or greater, but Tie::RefHash::Nestable
> is not in 5.6.0, perhaps it is in 5.6.1, it is definitely in 5.8.0 and
> later (I got my copy from 5.8.1).

Thanks for passing this on Gary, however it appears that the bug is with
me. I assumed that savannah.gnu.org and
http://www.gnu.org/software/automake would have the latest automake

As it turns out savannah.gnu.org has automake cvs from more than 6
months ago. I am told that the latest automake has removed references to

It would be nice if savannah cvs was updated and the page on gnu.org was
made to redirect to the real automake home page though.

* Peter O'Gorman - http://www.pogma.com/ *

reply via email to

[Prev in Thread] Current Thread [Next in Thread]