[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Configure Problem on Solaris 2.6

From: Heinz Salzmann
Subject: Configure Problem on Solaris 2.6
Date: Mon, 13 Oct 2003 09:39:14 +0200
User-agent: Mozilla/5.0 (X11; U; SunOS sun4u; de-AT; rv:1.4) Gecko/20030701

Automake 1.7.7, 1.7.8
OS: sparc-sun-solaris2.6

When running "configure" on the above OS i get the following error:

configure: creating ./config.status
./config.status[28]: syntax error at line 28 : `||' unexpected
-E- build.automake: /common/cad/GNU/automake/automake-1.7.8/configure --prefix=/usr/gnu --program-suffix=-1.7.8 ! Aborting.

Looking into configure reveals, that it was created by "autoconf 2.57f".
After reconfiguring "configure" with "autoconf 2.57" the whole process works fine. So it seems, there must be a problem with autoconf 2.57f for this OS.

Heinz Salzmann
Micronas GmbH
Hans-Bunte-Str. 19
79108 Freiburg, Germany
Phone:  +49-761-517-2807
Fax:    +49-761-517-2320

reply via email to

[Prev in Thread] Current Thread [Next in Thread]