[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Error from 'make check'

From: Bruce Dugan
Subject: Re: Error from 'make check'
Date: Tue, 2 Dec 2008 20:46:17 -0800

Here ya go!

Any possibility I could get notified as to which build the fix (when identified) will be in?
Thanks, Bruce.

Attachment: multilib.test.log
Description: Binary data

On Dec 2, 2008, at 10:29 AM, Ralf Wildenhues wrote:

Hi Bruce,

thanks for the bug report.

* Bruce Dugan wrote on Tue, Dec 02, 2008 at 04:58:13AM CET:
I encountered the following error when building automake. I'm compiling the LIVES video editing program and it uses automake in doing the build. Please advise if this error may impact the proper operation of automake.

It's quite unlikely to have impact.  multilib support is used only in
very few packages, notably GCC.  But still, we'd like to fix the test
failure if possible:

I can't locate a build or check log

There is none ATM.  This will change in the next major version.

These may be of help:

System info;
          System Version:       Mac OS X 10.5.5 (9F33)
          Kernel Version:       Darwin 9.5.0
         automake 1.10.2
                        m4 1.4.12
                                libsigsegv 2.6

Error as follows:

XFAIL: auxdir2.test
XFAIL: cond17.test
FAIL: multlib.test
XFAIL: txinfo5.test

1 of 565 tests failed
(60 tests were not run)

The XFAILs are expected failures. Could you please post verbose output
of the failed test, like this:
 cd tests
 env TESTS=multlib.test VERBOSE=yes make -e check


reply via email to

[Prev in Thread] Current Thread [Next in Thread]