[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#10671: Automake 1.11 Test Suite Bug Report

From: Peter Rosin
Subject: bug#10671: Automake 1.11 Test Suite Bug Report
Date: Wed, 01 Feb 2012 10:22:47 +0100
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0) Gecko/20111222 Thunderbird/9.0.1

Stefano Lattarini skrev 2012-02-01 09:49:
> On 01/31/2012 09:15 PM, Matthew Wezowicz wrote:
>> The OS is CentOS 6.2 x86_64
>> Kernel Version: 2.6.32-220.4.1.el6.x86_64
>> GCC Version: 4.4.6
>> Autconf Version: 2.68
>> Libtool Version: 2.4
>> The stdinc.dir and stdinc.log are attached as a .tar.
> Thanks.  However, I still cannot reproduce the problem (even using
> the contents of the tarball you've sent me).  But I've noticed that
> all the files in that tarball have *all* the permission bits set:
>   $ tar tvf ~/stdinc.dir.tar
>   ...
>   -rwxrwxrwx 0/0  32933 2012-01-31 19:41 stdinc.dir/config.status
>   -rwxrwxrwx 0/0      9 2012-01-31 19:41 stdinc.dir/sub/bar.h
>   ...
> which is weird... Have you changed their permission before storing
> them in the tarball?  Maybe the failure you are experiencing is the
> result of some weird permission problem/misconfiguration...  What is
> your umask?  Have you installed SELinux on your system?

I thought you read the libtool lists and also assumed Matthew would
get back with the info from the other list, so I didn't speak up.
Anyway, have a look at this libttol bug:


reply via email to

[Prev in Thread] Current Thread [Next in Thread]