bug-bash
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Corrupt archives?


From: David Kaelbling
Subject: Corrupt archives?
Date: Fri, 16 Nov 2001 14:13:55 -0500

The new bash-2.05a and readline-4.2a images on gnu.org seem to be
corrupt.  I've downloaded them twice, and always get:
        gunzip: bash-2.05a.tar.gz: invalid compressed data--crc error
or
        gunzip: readline-4.2a.tar.gz: invalid compressed data--crc error
when uncompressing them.  I'm using gunzip 1.2.4, and am able to
uncompress other .gz files fine.  I'm running on SGI IRIX 6.5.14.

        David

-- 
David KAELBLING <address@hidden>            Silicon Graphics Computer Systems
1 Cabot Rd, suite 250; Hudson, MA 01749     781.839.2157, fax ...2357



reply via email to

[Prev in Thread] Current Thread [Next in Thread]