bug-bash
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bash completion fail whit command mount


From: Rafael Tabernero
Subject: bash completion fail whit command mount
Date: Mon, 01 Jun 2009 13:05:22 +0200
User-agent: Thunderbird 2.0.0.21 (X11/20090302)

Configuration Information [Automatically generated, do not change]:
Machine: x86_64
OS: linux-gnu
Compiler: x86_64-pc-linux-gnu-gcc
Compilation CFLAGS: -DPROGRAM='bash' -DCONF_HOSTTYPE='x86_64' -DCONF_OSTYPE='linux-gnu' -DCONF_MACHTYPE='x86_64-pc-linux-gnu' -DCONF_VENDOR='pc' -DLOCALEDIR='/usr/share/locale' -DPACKAGE='bash' -DSHELL -DHAVE_CONFIG_H -I. -I. -I./include -I./lib -march=nocona -O2 -pipe uname output: Linux neuromante 2.6.29-gentoo-r5 #1 SMP Mon Jun 1 11:27:17 CEST 2009 x86_64 Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz GenuineIntel GNU/Linux
Machine Type: x86_64-pc-linux-gnu

Bash Version: 3.2
Patch Level: 39
Release Status: release

Description:
When I try to mount over a path begining with slash [/] the completion function [tab] shows a line with colour codes, in this way: mount ^[[01;31m/bo^[[00m^[[Kot (trying to mount /boot).

Repeat-By:
        Everytime I try to mount a device starting a path with slash.


--
---------------------------------------------
Rafael Tabernero Álvarez
---------------------------------------------
e-mail: address@hidden
---------------------------------------------
CriptoLab. Despacho 6305.
Facultad de Informática.
Campus de Montegancedo S/N
Universidad Politécnica de Madrid.
Boadilla del Monte. Madrid (Spain)
---------------------------------------------

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature


reply via email to

[Prev in Thread] Current Thread [Next in Thread]