[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: bison-2.1

From: Paul Eggert
Subject: Re: bison-2.1
Date: Mon, 19 Sep 2005 13:04:38 -0700
User-agent: Gnus/5.1007 (Gnus v5.10.7) Emacs/21.4 (gnu/linux)

address@hidden writes:

> Oops(). it is still there and breaks make maintainer-check
> on a gcc-3 issue. gcc-3.xx is still mainstream used and
> it seems not to be a gcc-4 or gcc-5 issue.

Akim requested that we delay Bison 2.2, so I released 2.1 with
an announcement that test 135 may fail with older GCC versions.
We will fix the problem before 2.2 comes out.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]