[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: false --help vs. false --version

From: Bob Proulx
Subject: Re: false --help vs. false --version
Date: Wed, 2 Apr 2003 23:44:26 -0700
User-agent: Mutt/1.3.28i

Paul Jarc wrote:
> address@hidden (Bob Proulx) wrote:
> > Perhaps there is only 'true' and '! true' after all.  :-)
> Not even; ! isn't portable, according to the autoconf manual.

The classic Bourne shell does not support !.  So if you wish to be
portable to the V7 shell then, well, you know what you need to do.

However, it is pretty easy to simulate ! with a script.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]