[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#8604: Linux mime help needed

From: Eric Blake
Subject: bug#8604: Linux mime help needed
Date: Mon, 02 May 2011 09:46:50 -0600
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20110428 Fedora/3.1.10-1.fc14 Lightning/1.0b3pre Mnenhy/0.8.3 Thunderbird/3.1.10

tag 8604 notabug
close 8604

On 05/02/2011 08:28 AM, Syed Nizamuddin wrote:
> Hi,

Thanks for the report.  However, you've reached the GNU Coreutils
mailing list, and not a generic support list for Linux questions, so I'm
afraid we won't have the best answers for you here.

> We are migrating from unix to Linux and need help on mime. The scripts works
> fine in Unix but it says cann't execute mmencode in Linux.I have attached
> the scripts for you reference. Your help will be appreciated.

$ file mmencode
mmencode: PA-RISC2.0 shared executable dynamically linked - not stripped

If you want to run a binary on a different platform, you have to
recompile it from source for that platform.  Do you have the source for
mmencode?  If not, then I don't see how you can expect to migrate to a
different operating system and hardware.  But again, that's outside the
scope of Coreutils.

Eric Blake   address@hidden    +1-801-349-2682
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]