[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#9483: issue with coreutils-6.9

From: Bob Proulx
Subject: bug#9483: issue with coreutils-6.9
Date: Mon, 12 Sep 2011 17:33:26 -0600
User-agent: Mutt/1.5.21 (2010-09-15)

tag 9483 + moreinfo

Anand Anand wrote:
> I was running a testsuite on coreutils-6.9 wherein I have issues with yesno
> API in the library.EVen if the stdin input is y in case of rm tests the
> processed output is always taken as "n" and thus all the tests fail which
> are interactive in nature.

Thank you for helping with GNU Coreutils.  However version 6.9 was
released 2007-03-22 over four years ago.  The current version of
coreutils is 8.13.  Since 6.9 there have been a lot of changes and
improvements.  Looking at the version control there are 2747 separate
changes committed between version 6.9 and the current version 8.13.
It is possible and dare I say likely that your the problem you are
reporting has already been fixed in the intervening years.

Could you try building the current version 8.13 and seeing if your
problem still exists?  Here is the latest release announcement with
information about obtaining the latest version.  Either way please
reply to this bug ticket so that we can track the progress.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]