bug-cvs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: CVS 1.11.1 released.


From: Alexey Mahotkin
Subject: Re: CVS 1.11.1 released.
Date: Sat, 26 May 2001 14:52:43 +0400 (MSD)

>>>>> "DRP" == Derek R Price <address@hidden> writes:

DRP> Also, what version of Automake are you using?  There is an
DRP> AUTOMAKE_OPTIONS in the main Makefile.am which is supposed to
DRP> suppress running of Automake versions less than 1.4a - I just
DRP> updated that to 1.4e, but if you were running something eariler
DRP> this may be a bug I should report to the Automake folks... of
DRP> course the option may not have worked prior to 1.4a, but it may
DRP> be worth looking into...

For some reason my aclocal.m4 was from old Automake.

Now I've installed 1.4f, looked to current ChangeLog and also ran
`aclocal'.  It works now.  JFYI, `automake' reports:

contrib/Makefile.am:75: `#' comment at start of rule is unportable
contrib/Makefile.am:76: `#' comment at start of rule is unportable
doc/Makefile.am:147: `#' comment at start of rule is unportable

--alexm



reply via email to

[Prev in Thread] Current Thread [Next in Thread]