bug-ddd
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problem with installing DDD-3.3.8


From: Arnaud Desitter
Subject: Re: problem with installing DDD-3.3.8
Date: Fri, 26 Mar 2004 11:44:41 -0000

----- Original Message ----- 
From: "Gerrit Verboom" <address@hidden>
Newsgroups: gmane.comp.debugging.ddd.bugs
Sent: Thursday, March 25, 2004 7:52 PM
Subject: problem with installing DDD-3.3.8


> Dear sir,
>
>  I have tried to install DDD-3.3.8 on my SUSE-7.2 machine, but get a fatal
>  make error; please see the attachement.
>  Could you please give me a suggestion what to do?

ddd requires gcc 3.2.x or later. With gcc 2.x, you may try configuring
with CXXFLAFS=-fhonor-std. If that works, please tell us.
Failing that, you could install gcc 3.x in (say) /usr/local/gcc-3.x, add it
to your
PATH and build ddd.

Regards,






reply via email to

[Prev in Thread] Current Thread [Next in Thread]