[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-glpk] [Fwd: bug install glpk-java in centos7]

From: Heinrich Schuchardt
Subject: Re: [Bug-glpk] [Fwd: bug install glpk-java in centos7]
Date: Wed, 11 Apr 2018 17:11:20 +0200

Hello Ludovic,

if GLPK is not installed in standard paths, please, follow the instruction in

or in doc/glpk-java.pdf



Am 11.04.18, 17:06, Andrew Makhorin <address@hidden> schrieb:
-------- Forwarded Message --------
From: Ludovic Cottret <address@hidden>
Reply-to: <address@hidden>
To: address@hidden
Subject: bug install glpk-java in centos7
Date: Wed, 11 Apr 2018 16:07:10 +0200

Dear glpk team,

I'm trying to install libglpk-java on centos7.
I installed swig, libtool and glpk-devel with yum install.

Then I did :
- cd /usr/local/src/libglpk-java-1.12.0
- ./configure

There is an error whand checking glpk.h :
checking glpk.h usability... no
checking glpk.h presence... no
checking for glpk.h... no
configure: error: glpk.h not found

However, I have glpk.h in /usr/include.
I tried :
./configure CPPFLAGS=-I/usr/include
Same result.

I installed also glpk from sources. The glpk.h is in /usr/local/include but
./configure CPPFLAGS=-I/usr/local/include
gives the same result.

Please help me !

Best regards,

Bug-glpk mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]