[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug-gnash] [Bug 647609] Re: gnash in Firefox not displaying flash conte

From: rsavoye
Subject: [Bug-gnash] [Bug 647609] Re: gnash in Firefox not displaying flash content
Date: Fri, 03 Dec 2010 01:35:26 -0000

Please see http://www.gnashdev.org/?q=node/77. There was a bug with
cookies in 0..8..7, that was fixed in 0.8.8. But you have to delete your
old YouTube cookies to get Gnash to work when upgrading, as the format
changed how Gnash handles cookies internally.

You received this bug notification because you are a member of Gnash
Team, which is subscribed to gnash.

  gnash in Firefox not displaying flash content

Status in GNU Flash movie player:
Status in “gnash” package in Ubuntu:

Bug description:
  Binary package hint: gnash

1) lsb_release -rd
Description:    Ubuntu 10.04.1 LTS
Release:        10.04

2) apt-cache policy mozilla-plugin-gnash
  Installed: 0.8.7-0ubuntu1
  Candidate: 0.8.7-0ubuntu1
  Version table:
 *** 0.8.7-0ubuntu1 0
        500 http://us.archive.ubuntu.com/ubuntu/ lucid/universe Packages
        100 /var/lib/dpkg/status

apt-cache policy firefox
  Installed: 3.6.10+build1+nobinonly-0ubuntu0.10.04.1
  Candidate: 3.6.10+build1+nobinonly-0ubuntu0.10.04.1
  Version table:
 *** 3.6.10+build1+nobinonly-0ubuntu0.10.04.1 0
        500 http://us.archive.ubuntu.com/ubuntu/ lucid-updates/main Packages
        500 http://security.ubuntu.com/ubuntu/ lucid-security/main Packages
        100 /var/lib/dpkg/status
     3.6.3+nobinonly-0ubuntu4 0
        500 http://us.archive.ubuntu.com/ubuntu/ lucid/main Packages

3) Thank you for reading this. What is expected is when one installs 
mozilla-plugin-gnash then goes to: http://www.youtube.com/deliciousskateshop a 
video begins playing immediately.

4) What happens instead is that the webpage comes up done and the area where 
the video is expected is just black. Secondary clicked box -> Movie Control -> 
Play and still a black screen after 5 minutes (please see screenshot.png 
attached). I am new to Ubuntu Linux and at this time do not have the facilities 
to further contribute other than making this bug. Just wanted to bring to your 
attention, no big deal. If any more questions exist, please ask.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: mozilla-plugin-gnash 0.8.7-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-24.43-generic
Uname: Linux 2.6.32-24-generic i686
Architecture: i386
Date: Sat Sep 25 12:44:21 2010
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
SourcePackage: gnash

reply via email to

[Prev in Thread] Current Thread [Next in Thread]