[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Compiling emacs-20.7 with gcc on m64k-next-nextstep4

From: Pascal Bourguignon
Subject: Re: Compiling emacs-20.7 with gcc on m64k-next-nextstep4
Date: Wed, 13 Jun 2001 16:35:08 +0200 (CEST)

> > I had  some problems with the  OPENSTEP 4.2 compiler  (g)cc to
> > compile emacs-20.7:
> > 
> > cc: Internal compiler error: program cc1obj got fatal signal 11
> > gnumake: *** [syntax.o] Error 1
> How come cc1obj is being invoked to compile a C program?  AFAIK, it 
> should only be summoned by GCC to compile Objective C programs; C 
> programs should be compiled with cc1, not cc1obj.

Well, on nextstep platforms, there's no cc1, only: 


Usually,  there's   no  problem  to  compile  C   programs  with  this
compiler. If I  can't compile later gcc, it's  only because they don't
support m68k-next-nextstep4 (even gcc 2.8.1).

__Pascal_Bourguignon__              (o_ Software patents are endangering
()  ASCII ribbon against html email //\ the computer industry all around
/\  and Microsoft attachments.      V_/ the world http://lpf.ai.mit.edu/
1962:DO20I=1.100  2001:my($f)=`fortune`;  http://petition.eurolinux.org/

Version: 3.1
GCS/IT d? s++:++(+++)>++ a C+++  UB+++L++++$S+X++++>$ P- L+++ E++ W++
N++ o-- K- w------ O- M++$ V PS+E++ Y++ PGP++ t+ 5? X+ R !tv b++(+)
DI+++ D++ G++ e+++ h+(++) r? y---? UF++++

reply via email to

[Prev in Thread] Current Thread [Next in Thread]