bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: crash in emacs-21.1


From: Gerd Moellmann
Subject: Re: crash in emacs-21.1
Date: 24 Oct 2001 16:33:42 +0200
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.1.50

Eli Zaretskii <address@hidden> writes:

> On Wed, 24 Oct 2001, Sadinoff, Daniel wrote:
> 
> > Just to be clear here, I understand that there's an interoperability problem
> > with xemacs-compiled elc's, but is there the expectation that GNU emacs-21
> > should be able to cleanly load anything byte-compiled with GNU-emacs-20? 
> 
> I'm not really sure what is the official say-so on this (could people who 
> know the byte compiler better than I do please help?), 

I'm not aware of incompatible changes in the byte-code from 20 to 21,
and by default 21 should reject XEmacs-compiled files because loading
them can make it crash.  So, I think it might be interesting to look
at the problematic file closer.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]