bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Patch to make 21.1's configure recognize BSD/OS 5.0


From: Eli Zaretskii
Subject: Re: Patch to make 21.1's configure recognize BSD/OS 5.0
Date: Fri, 25 Jan 2002 21:43:19 +0200

> From: Jeffrey C Honig <address@hidden>
> Date: Fri, 25 Jan 2002 14:16:00 -0500
> 
> We've made the following changes to emacs 2.1 to get it to compile on
> BSD/OS 5.0.  The patches are here and the bsdos5.h header file is
> included as an attachment.

Since bsdos5.h simply includes bsdos4.h, isn't it better to simply
use bsdos4.h for both BSD/OS 5.0 and BSD/OS 4.x?



reply via email to

[Prev in Thread] Current Thread [Next in Thread]