bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: X11 umlaut pasting


From: Daniel Pfeiffer
Subject: Re: X11 umlaut pasting
Date: Mon, 26 Aug 2002 20:41:59 +0200

"Eli Zaretskii" <address@hidden> skribis:
> > From: Daniel Pfeiffer <address@hidden>
> > Date: Sun, 25 Aug 2002 16:34:39 +0200
> > When pasting the same text to an Opera (a Qt 2 app) textarea,
> > everything works fine.  If I then mark and paste it from there to
> > sylpheed it also works.

> Does it help to say "C-x RET x latin-1 RET" before pasting the text
> from Emacs into the other apps?

(I had to figure that one out with emacs -q since I have a different C-x RET.)  
Yes and no.  It inverted the problem, german umlauts work fine, ç no longer 
does.

Kenichi Handa <address@hidden> skribis:
> In article <address@hidden>, Daniel
> Pfeiffer <address@hidden> writes:
> > I opened a file containing only ascii (modeline --:--) and
> > started writing a text in german with umlauts (ä, ö, ü, ß)
> > and pasted the text with the mouse to sylpheed (a Gtk+ 11
> > app).  All umlauts disappeared.  To my amazement the
> > portuguese word abraço got pasted without a hitch!

> We recently fixed some cut&paste problem on XFree86 4.?.
> Could you please try the latest CVS code?

Sorry, I appreciate the great work on XFree, but this one is too big for me.  
Glad you fix things, though!

coralament / best Grötens / liebe Grüße / best regards / elkorajn salutojn
Daniel Pfeiffer

-- 
 -- SEX sells!  See the XXX rated sawfish page ;-)
  -- 
   -- http://dapfy.bei.t-online.de/sawfish/sexyfish/




reply via email to

[Prev in Thread] Current Thread [Next in Thread]