bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs-19.34 segfauls when built with Xfree 4.3.0 (glibc 2.3.x,gcc 3


From: Hin-Tak Leung
Subject: Re: emacs-19.34 segfauls when built with Xfree 4.3.0 (glibc 2.3.x,gcc 3.2)
Date: Fri, 16 May 2003 18:11:17 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312



Andreas Schwab wrote:
Hin-Tak Leung <address@hidden> writes:

|> Andreas Schwab wrote:
|> > Hin-Tak Leung <address@hidden> writes:
|> > |> (c) there doesn't seem to be any check for recent version (<14
|> > months)
|> > |> of GNU ld (where the precise problem is)? or indeed, the presence of
|> > |> any version of GNU ld?
|> > There is no need for it.
|> |> Why is that so?

GNU ld has always ignored unknown -z options, so this works for every
version.

Oh, there is no need to detect the exact age/version of GNU ld. But my point
was, there is a small need to detect GNU ld versus BSD ld or other ld variants.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]